Discussion:
E-02 error code on a Pioneer CLD-V2600
(too old to reply)
g***@gmail.com
2015-02-21 16:59:58 UTC
Permalink
Raw Message
Hello all,

I just picked up my first LD player, a Pioneer CLD-V2600. It's in great shape; looks like it was barely used. My problem is that it's giving an E-02 error code. After I press the power button, it turns on and all the lights illuminate on the front display. Blinks the word "disc" for several seconds before giving the E-02 code. I can press the eject button and it acts like it wants to eject the tray, but it never does.

Then I tried tilting the player to where the front was facing the floor and tried ejecting the tray. It actually ejected and worked for a few times. I loaded an audio CD and it recognized the CD, but never attempted to play it. After that it stopped ejecting the tray and produced the E-02 error again. Then I could manually pull the tray out and push it back in. And then, it responds to pushing the buttons, but does not eject the tray.

Basically, it acts like it is doing something, but it does nothing. What is causing this?
m***@gmail.com
2015-02-22 03:02:27 UTC
Permalink
Raw Message
I've not seen this error code on my players.

The V2600 could be computer controlled. It has four switches on the back. Switch one has something to do with controlling start via computer. The factory default is up. You might try it in the down position to see if it helps. Switch four is not used. Switches two and three control baud rate and the background screen color.

Two things that you can do without knowing much else about laser players:

The drawer eject belts often need replacing. They stretch and become useless. Yours is still available through Pioneer USA, VEB1184, BELT (LOADING ), $4.25

The clamping ring rubber hardens and allows the disk to slip during acceleration and braking. This is usually error code E-03 on many players. There must be dozens of posts in this archive regarding how to burnish and clean the clamping ring.

These are the codes I could find for the V2600:

E00 Communication error Communication line error, framing error, buffer overflow error.
E03 Mis-clamp condition on spin-up
E04 Feature not available Non-usable function has been tried. The command mnemonic is wrong. A command specific to CAV or CLV is sent while the wrong type of disc is in the drawer. Standard User Code is not found on the disc.
E06 Missing argument Necessary parameter is not specified.
E07 Unrecoverable error. (Often warped or scratched disc)
E11 Disc is not loaded There is no disc in the disc tray.
E12 Search error Search address cannot be found.
E13 De-focusing error Laser error: Unfocused
E15 Picture stop Playing has been stopped by a picture stop code.
E16 Other device Input The command(s) sent via the serial line were not executed before commands were sent from the front panel keys, and/or the RCU.
E99 Panic Unrecoverable error occurred. Disc cannot be loaded. Playing cannot be continued.
c4urs11
2015-02-22 10:55:21 UTC
Permalink
Raw Message
Post by g***@gmail.com
My problem is that it's giving an E-02 error code.
Join www.avsforum.com and post your issue.
And pray Kurtis Bahr reads your post.

Cheers!
Bruce Esquibel
2015-02-22 12:39:51 UTC
Permalink
Raw Message
Post by g***@gmail.com
Basically, it acts like it is doing something, but it does nothing. What is causing this?
Well it's over 20 years old, so I'd guess old age is a major factor.

According to this:

http://igelect.co.uk/perrcds.html

The E* codes are for the slider, which I assume is what the laser assembly
is going back and forth on.

Might just need a lube job, belt or something.

Cross fingers that no one was in there trying to fix it with "let's just
force things back and forth".

Looks like a neat player.

In case you didn't run across it, the user manual with the bits for the
computer shit is here:

http://www.pioneerelectronics.com/pio/pe/images/portal/cit_3424/30928814CLD-V2600-2400.pdf?q=cld

-bruce
***@ripco.com
Ian Dew
2015-02-23 02:09:11 UTC
Permalink
Raw Message
I posed this question over on the AVSForums page. Hopefully some on there can recommend a fix for it.

(Thanks Pioneer for not putting this code in the manual)

I'm probably the second owner of it, as with most of these, it came from a school. It looks like it has never had the top removed. I was careful not to force parts that didn't want to move.

It is a neat player. Remember using one of these back in the day to watch educational clips in science class. Now I can't wait to watch Planes, Trains, and Automobiles on it.

I did find that manual for it. (Thanks for the link, though) I already made a serial cable for it, but figured I'd get the player to work before trying the serial interface out. I plan to get it set up with one of my Windows 3.1 Gateway 2000 computers.
Loading...